flexVDI protects you against Meltdown and Spectre

At flexVDI we take your security very seriously. As you will probably know, Google’s Project Zero recently announced the discovery of critical flaws in most modern processors, named Meltdown and Spectre. Most OS vendors, including Red Hat, have already issued software updates that fix these vulnerabilities. In order to apply these updates to your flexVDI platform, follow these steps:

  1. Update the QEMU packages to version 2.9.0-16.el7.13: qemu-img-flexvdi, qemu-kvm-flexvdi, qemu-kvm-common-flexvdi and qemu-kvm-tools-flexvdi.
  2. Update the kernel, microcode_ctl, linux-firmware and libvirt packages.

Unfortunately, these updates may come with important performance penalties, so apply with care.

Leave a Reply

Your email address will not be published. Required fields are marked *